Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Transport mode

  1. #11
    Member
    Join Date
    Jun 2018
    My Ride
    Harley-Davidson big dog aero sport
    Posts
    15
    Thanked: 4
    Coz, that doesn’t effing work!, ask me how I know that, lol

  2. The Following User Says Thank You to Raps For This Useful Post:

    Mark 883 (07-06-2018)

  3. #12
    Member
    Join Date
    Jun 2018
    My Ride
    Harley-Davidson big dog aero sport
    Posts
    15
    Thanked: 4
    Steve, buying an owners manual is probably the best advice, and so, I have bought one, if, when it arrives, it offers enlightenment on this pathetic problem I shall take the liberty of sharing it with you all, haha you poor sods!

  4. #13
    Senior Member
    Join Date
    Jul 2017
    My Ride
    2017 Harley-Davidson XL1200T
    Posts
    156
    Thanked: 56
    Why not disconnect the battery
    The alarm has its own battery, well mine does, for obvious reasons.

    Does this work for your bike?

    To set the Transport mode...
    - Turn IGN key to ON and set the OFF/RUN switch to OFF
    - Turn IGN key to ACC
    - Press both turn switches. Turn signals will flash once.
    - Turn IGN to OFF. The system responds with 3 turn signal flashes.


    To Disable the Transport Mode...
    - With FOB present turn IGN to ON.
    - Set OFF/RUN switch to RUN to exit the transport mode.
    Last edited by Andy from Sandy; 07-06-2018 at 08:58 AM.

  5. #14
    Senior Member Gettin'onabit's Avatar
    Join Date
    Oct 2016
    Location
    Suffolk
    My Ride
    Harley-Davidson
    Posts
    753
    Thanked: 269
    That's the same as my 2007 XL Transport Mode which works.

  6. #15
    Member
    Join Date
    Jun 2018
    My Ride
    Harley-Davidson big dog aero sport
    Posts
    15
    Thanked: 4
    Sorry for the late reply, sadly Andy, your kind response and clear instructions left my particular alarm system totally uninterested!. I am still waiting for my new owners bible to arrive, hopefully that will shine some light on the problem.

    On the same subject but different problem , is it possible to reset the delay period before the alarm resets itself?,

    Thanks again for all help.

  7. #16
    Senior Member
    Join Date
    Jul 2017
    My Ride
    2017 Harley-Davidson XL1200T
    Posts
    156
    Thanked: 56
    This is the exact words copied from a 2008 owner's manual:

    To Enter Transport Mode
    1. Turn the Ignition Switch to IGNITION.
    2. Set the Engine Stop Switch to OFF.
    3. With an assigned fob within range, turn the Ignition Switch from IGNITION to ACC.
    4. Simultaneously press both the left and the right turn signal switches. This must be done
    within five seconds of turning the Ignition Switch to ACC.
    5. After the turn signals flash once, turn the Ignition Switch to OFF and the module is armed.
    6. Confirmation: Turn signal blinks three times when armed for one ignition cycle.

    The only bit that appears different to my earlier post is the turn signal switches must be pressed within 5 seconds of turning the ignition switch to ACC.

  8. #17
    Member
    Join Date
    Jun 2018
    My Ride
    Harley-Davidson big dog aero sport
    Posts
    15
    Thanked: 4
    Well, that couldn’t have been clearer Andy, but, yep you’ve guessed it, no interest whatsoever ��, sod it!,

  9. The Following User Says Thank You to Raps For This Useful Post:

    bluenose-1956 (07-12-2018)

  10. #18
    Member
    Join Date
    Jun 2018
    My Ride
    Harley-Davidson big dog aero sport
    Posts
    15
    Thanked: 4
    Ok, just had my clymer manual delivered and, at last yeeeeeess! The stated method works a treat (not that I need it now anyway!, lol) it was just bloody annoying me!!
    So for a 2004 upto 2006 1200R sportster, or mine anyway, you do this;-

    Turn off alarm with fob

    Set engine run switch to off if not already off

    Turn ign on

    Press and hold key fob until turn signals flash 3 times

    Turn ign off

    Press and hold key fob until turn signals flash 3 times

    Voila, your motorcycle is now in transport mode '!!!!!

    To get out of transport mode! Simply press key fob twice to arm the alarm as normal

    Bugger me, that wasn’t a pain in the arse was it?,
    Thanks again everyone for your help and input!.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •