Page 7 of 7 FirstFirst ... 567
Results 61 to 65 of 65

Thread: Members Map

  1. #61
    Administrator Bosken's Avatar
    Join Date
    Nov 2012
    Location
    Internet
    My Ride
    Softail 1994 EVO
    Posts
    131
    Thanked: 41
    Hmm. fixed the permission issue but my google map refuse to load/show.. can anyone try it and report back?

  2. #62
    V.I.B Contributor Tash's Avatar
    Join Date
    May 2016
    My Ride
    Dyna FXDB Street-Bob
    Posts
    283
    Thanked: 45
    This is what i'm getting on a gray screen:
    Then again i'm on a Dutch server with restricted access to things.
    Oops! Something went wrong.
    This page didn't load Google Maps correctly. See the JavaScript console for technical details.
    'You are more well balanced and mature than your first post suggested.'

  3. The Following User Says Thank You to Tash For This Useful Post:

    bluenose-1956 (10-31-2016)

  4. #63
    Senior Member bluenose-1956's Avatar
    Join Date
    May 2014
    Location
    Halifax, United Kingdom.
    My Ride
    2011 XL883N Iron
    Posts
    3,595
    Thanked: 1215
    I'm getting the same message as you Tash.

  5. #64
    Senior Member
    Join Date
    Sep 2016
    Location
    Lichfield, Staffordshire
    My Ride
    Harley-Davidson 2015 Fat Bob
    Posts
    156
    Thanked: 49
    Quote Originally Posted by Tash View Post
    Oops! Something went wrong.
    This page didn't load Google Maps correctly. See the JavaScript console for technical details.
    same message here

  6. #65
    Administrator Bosken's Avatar
    Join Date
    Nov 2012
    Location
    Internet
    My Ride
    Softail 1994 EVO
    Posts
    131
    Thanked: 41
    Yes, thats the message i got aswell. Dammit.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •